CodeIgniter 3.1.9 or later requires at least PHP 7.0 (currently using version 5.6). Please upgrade your server software or install older CodeIgniter version.